Reports of processing issues on Adobe Analytics

Incident Report for Claravine

Resolved

Resolved - Adobe Analytics processing times are observed to be back to normal. Claravine will continue to monitor and stay in close communication with Adobe.
Posted Sep 09, 2025 - 15:15 UTC

Monitoring

Adobe confirmed reports of processing issues on Adobe Analytics that started on Sep 3, 2025, and that Adobe is actively investigating. Claravine will share an update as soon as we receive more information.
Posted Sep 05, 2025 - 01:40 UTC