Submissions data isn't loading
Incident Report for Claravine
Resolved
All submissions are working correctly now.
Posted Aug 25, 2022 - 03:52 UTC
Identified
Submissions that include a Random are failing. The team is working to restore this functionality as soon as possible.
Posted Aug 24, 2022 - 22:49 UTC
Monitoring
Submissions can be viewed again.
Posted Aug 24, 2022 - 21:55 UTC
Identified
Template submissions and template datasets are not viewable. The problem has been identified, and the teams are actively fixing the issue.
Posted Aug 24, 2022 - 21:45 UTC
This incident affected: Core Platform and API.