Users cannot login using SSO
Incident Report for Claravine
Resolved
SSO users can now login again.
Posted Apr 20, 2021 - 22:05 UTC
Investigating
A third-party provider SSO provider is experiencing issues, which cascade to the Claravine platform.
Posted Apr 20, 2021 - 16:56 UTC
This incident affected: Authentication (SSO).