Delayed Adobe Classifications
Incident Report for Claravine
Resolved
Claravine has monitored the Adobe API long enough to establish that delays are no longer happening.

If customers still experience delays, please reach out to your Admin or CSM.
Posted Jul 05, 2023 - 15:48 UTC
Update
Adobe Classification API latency is still under active monitoring.
Posted Jun 23, 2023 - 15:23 UTC
Monitoring
The team is actively monitoring delays with the Adobe Classification API. Relevant 3rd parties have been notified of the increased latency and are investigating.

Users may see submissions run longer than normal until the 3rd party API latency is resolved.
Posted Jun 22, 2023 - 21:13 UTC
This incident affected: Integrations (Adobe Classifications).