Template submissions are paused
Incident Report for Claravine
Resolved
The problem has been resolved. We are continuing to monitor the situation closely.
Posted Aug 24, 2022 - 21:05 UTC
Monitoring
Submissions are beginning to complete. We are closely monitoring submissions.

During this time, loading submission data may be more slow than normal.
Posted Aug 24, 2022 - 20:46 UTC
Identified
Template submissions are not being fully processed. We have identified where the problem is, and we are actively working on a solution.
Posted Aug 24, 2022 - 20:35 UTC
This incident affected: Core Platform and API.