Reporting experience is currently degraded
Incident Report for Claravine
Resolved
After monitoring, the team has concluded that all systems are operating nominally. If you continue to see degraded performance or experience other issues, please reach out to your Administrator or CSM.
Posted Jun 22, 2023 - 21:04 UTC
Monitoring
A fix has been implemented. Historical data for reporting will become available gradually over the next 24 hours. The most recent 90 days of data is estimated to be available for reporting within 4 hours.
Posted Jun 21, 2023 - 22:04 UTC
Update
Users may not see all data when viewing or exporting reports.
Posted Jun 21, 2023 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2023 - 17:19 UTC
This incident affected: Core Platform and API.