Users unable to save lists

Incident Report for Claravine

Resolved

Lists saving functions have been restored.
Posted Aug 05, 2026 - 16:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 16:04 UTC

Investigating

We're looking into an incident (Degraded performance) - Overnight during nightly backups, one of our list value indexes started to fail 6:39am UTC. We are re-indexing the list values index used. This is currently impacting LIST updates (requested list changes), this is NOT affecting submissions. There is no data loss involved in this incident.
Posted Aug 05, 2026 - 16:03 UTC
This incident affected: Core Platform.